Outils utilisateur

Outils de site


manuel:faq:disappearing_data

Disparition des cartes, des points et des pistes


Problème

De temps à autre, certains utilisateurs se plaignent que leur Les données de Locus ont mystérieusement disparu. Le plus souvent, ils l'ont remarqué après la mise à jour de leur système, après le redémarrage du téléphone et, bien sûr, après la réinitialisation d'usine.

Causes

Nettoyant mémoire

99,9% de ces utilisateurs sont propriétaires de Xiaomi od Huawei / Honneur téléphones et tablettes. La seule et unique cause de la disparition des données Locus dans ces appareils est très logiciel de nettoyage agressif de la mémoire, partie des plates-formes d'exploitation MIUI ou EMUI exécutées sur ces appareils.

Réinitialisation usine

Locus Map dans ses paramètres par défaut stocke ses données dans le mémoire interne du téléphone ou de la tablette. Lors de la réinitialisation d'usine, la mémoire interne est complètement effacé. Avec vos précieuses données Locus.

Solution

Exclure la carte Locus du nettoyage de la mémoire

Lorsque votre Xiaomi ou Huawei vous avertit qu'il a désespérément besoin d'un nettoyage de la mémoire, soyez prudent. Dans certains appareils/OS versions, il est possible d'exclure Locus Map du nettoyage de la mémoire :

  • exécuter le nettoyeur de mémoire une fois
  • si Locus Map est marqué comme une application à nettoyer, maintenez le doigt dessus, puis sélectionnez pour exclure Locus Map du processus

D'autres appareils n'offrent pas cette option, vous devez donc exclure Locus du nettoyage manuel à chaque fois - dépliez toutes les catégories de la liste de nettoyage et décochez toutes les cases contenant Locus Map.

N'autorisez jamais le nettoyage entièrement automatique de la mémoire !!

Sauvegardez des tracés, des points et des cartes sur un cloud

Nous recommandons fortement de faire sauvegardes de vos données en dehors de votre téléphone ou de votre tablette. Les tracés, les points, les paramètres ainsi que les cartes téléchargées peuvent être sauvegardés sur un cloud (Dropbox/Google Drive) dans Locus :

manuel/faq/disappearing_data.txt · Dernière modification : 2019/09/13 14:25 par mstupka